Bug Anyone not getting emails from replied posts or alerts

Discussion in 'Site Issues & Suggestions' started by mmoore5553, Mar 9, 2012.

  1. jldeleon

    jldeleon Barefooters
    1. Oregon
    2. California...
    3. Washington

    Joined:
    Apr 9, 2011
    Messages:
    2,840
    Likes Received:
    2,835
    Talking about doing...?
     

  2. mmoore5553

    mmoore5553 Barefooters

    Joined:
    Feb 26, 2012
    Messages:
    219
    Likes Received:
    16
    I am sorry but uploading files from computer from groups or forum threads ?
     

  3. Barefoot TJ

    Barefoot TJ Administrator
    1. Nomad

    Joined:
    Mar 5, 2010
    Messages:
    20,946
    Likes Received:
    6,790
    If I may help out here, there is no "Browse" button for drilling down into our computers after clicking on the Insert/Edit Image icon in the posting editor. This happens from both the forum threads and the groups (Chapters). This is what we see:

    (In order to get this image on here, I had to copy it to the server, then enter the path to where I copied it, so it would show up. It would be easier, if we could just upload images using a Browse button directly from our hard drives.

    [​IMG]
     
  4. mmoore5553

    mmoore5553 Barefooters

    Joined:
    Feb 26, 2012
    Messages:
    219
    Likes Received:
    16
    Forum threads you have upload file button and that should work for images and any other attachments. The groups please put that on the list.
     

  5. Barefoot TJ

    Barefoot TJ Administrator
    1. Nomad

    Joined:
    Mar 5, 2010
    Messages:
    20,946
    Likes Received:
    6,790
    Oh I see. Mr. Smarty pants. I thought that was for attaching a file, not embedding an image. Let me try that now.
     
  6. Barefoot TJ

    Barefoot TJ Administrator
    1. Nomad

    Joined:
    Mar 5, 2010
    Messages:
    20,946
    Likes Received:
    6,790
    Upload
     

    Attached Files:

  7. Barefoot TJ

    Barefoot TJ Administrator
    1. Nomad

    Joined:
    Mar 5, 2010
    Messages:
    20,946
    Likes Received:
    6,790
    That doesn't embed it (as in shows the actual image). That only shows a thumbnail/preview of what the image or attachment is going to be. Is there someway to add a Browse button to the Image icon, so people can drill down into their hard drives to upload an image that way? Otherwise, we have to use the "Insert Path" string. Perhaps a more functional text editor?
     
  8. mmoore5553

    mmoore5553 Barefooters

    Joined:
    Feb 26, 2012
    Messages:
    219
    Likes Received:
    16
    It should give you an option to embed. I know this works as I have tested it before.
     

  9. Barefoot TJ

    Barefoot TJ Administrator
    1. Nomad

    Joined:
    Mar 5, 2010
    Messages:
    20,946
    Likes Received:
    6,790
    DSCN0984.JPG
     
  10. Barefoot TJ

    Barefoot TJ Administrator
    1. Nomad

    Joined:
    Mar 5, 2010
    Messages:
    20,946
    Likes Received:
    6,790
    I see. It gives you the option to use a "Thumbnail" or "Full Image" after you have added the file to upload. If you choose Full Image, then it embeds it. I think what is confusing to people, and we more than likely will have this question over and over again from others in the future, is that there is no option for doing so under the Image icon, the icon where people expect to see it. I could have sworn you had that enabled a few weeks ago.

    Maybe I can create a step-by-step instruction thread, in my spare time, to detail how to do this, so we can just point folks to it instead.

    Jen, you getting all this?

    1. Go to the Upload a File button next to the Post Reply button below.
    2. Drill down to your hard drive include the image.
    3. Select either Thumbnail or Full Image. (Thumbnail adds the image of file as an attachment, while Full image will embed it to show its full size.)
    4. Add text to the post.
    5. Click Post Reply.
     
  11. Barefoot TJ

    Barefoot TJ Administrator
    1. Nomad

    Joined:
    Mar 5, 2010
    Messages:
    20,946
    Likes Received:
    6,790
    And no, I wasn't happy in that picture. That was just my scared sh!tless look. I was, at least, wearing my Ken Bob shirt!
     

Share This Page