Bug Quote not working?

Discussion in 'Site Issues & Suggestions' started by Tristan, Feb 12, 2015.

  1. Tristan

    Tristan Barefooters
    1. Ohio

    Joined:
    Sep 15, 2011
    Messages:
    1,855
    Likes Received:
    2,761
    Recently the quote feature has stopped working for me. If I press the reply button the three scrolling bars do pop up for a few seconds, then vanish, but no text is added to the reply box. The other features such as 'like' seem to work fine. IE11. If I open chrome it works fine. Is there a known issue with IE11 or could it be something on my end? Not too concerned since I found the Chrome work around but just thought I'd mention it.
     
  2. Barefoot TJ

    Barefoot TJ Administrator
    1. Nomad

    Joined:
    Mar 5, 2010
    Messages:
    20,946
    Likes Received:
    6,790
    Thank you for bringing this to my attention. It's not working for me in IE11 (W8.1) either all of a sudden, and I have my options set to download updates automatically. I'll write to the developer, but in my experience, every time something stopped working from a browser that was working before, it always pointed back to the browser. The last time this happened was with the Upload a File option in Firefox (which I use the most). It was working fine for a couple of years on this new platform, then all of a sudden it stopped. It just started working again about a couple of months ago after being out of commission for several months.
     
  3. Barefoot TJ

    Barefoot TJ Administrator
    1. Nomad

    Joined:
    Mar 5, 2010
    Messages:
    20,946
    Likes Received:
    6,790
    In the meantime, all of you using IE11 can use the Tags with the member's screen name to identify the quote, like this (but without the extra spacing, so tighten up around the brackets.

    [ Quote=Barefoot TJ ]Thank you for bringing this to my attention. It's not working for me in IE11 (W8.1) either all of a sudden, and I have my options set to download updates automatically. I'll write to the developer, but in my experience, every time something stopped working from a browser that was working before, it always pointed back to the browser. The last time this happened was with the Upload a File option in Firefox (which I use the most). It was working fine for a couple of years on this new platform, then all of a sudden it stopped. It just started working again about a couple of months ago after being out of commission for several months.[ /Quote ]
     
  4. paulbeales

    paulbeales Barefooters
    1. United Kingdom

    Joined:
    Jun 7, 2013
    Messages:
    1,757
    Likes Received:
    1,539
    I had this the other day. I think if you change to HTML Editing and then click quote again the quote text pops up. You can then click back to Rich Text Editing. I will check it out and confirm today
    .
     
    Barefoot TJ likes this.
  5. paulbeales

    paulbeales Barefooters
    1. United Kingdom

    Joined:
    Jun 7, 2013
    Messages:
    1,757
    Likes Received:
    1,539
    Sorry, forgot about this.

    The temporary fix is:

    1. Click on the AA symbol top right of the Post Reply box.
    2. Click on the 'Reply' text in the post you wish to quote.
    3. Click on the 'Use Rich Text Editor' text under the Post Reply box to return to normal use.

    Cheers,

    Paul
    .
     
    Barefoot TJ likes this.
  6. Barefoot TJ

    Barefoot TJ Administrator
    1. Nomad

    Joined:
    Mar 5, 2010
    Messages:
    20,946
    Likes Received:
    6,790
    Works like a charm! Thanks!
     
    paulbeales likes this.

Share This Page